Chimera Jailbreak v1.2.8 nu tilgængelig for downloads med support til iDevices, der kører iOS 12.4 på A9-A11-chips

Chimera Jailbreak v1.2.8 now available for downloads with support for iDevices running iOS 12.4 on A9-A11 chips

Her er nogle gode nyheder til alt, hvad du gentegade iDevices-brugere derude, der ønsker at forblive uhindret fra Apples regler og regler. Mens du skubber din iPhone eller iPads helt ud. Electra Team har frigivet en ny (opdateret) version af Chimera Jailbreak.

Chimera 1.2.8 er nu tilgængelig! Tilføjer support til iOS 12.4 på A9 - A11 enheder!https://t.co/BK7adY517T



- Electra Team (@electra_team) 18. august 2019



Den seneste version, v1.2.8, blev frigivet gik live sidste søndag aften. Electra Team afgav denne meddelelse på Twitter. Måske før du går online på jagt efter jailbreak, kan du måske sikre dig, at din enhed først understøtter denne nye opdaterede Chimera Jailbreak. Electra Team siger, at denne version kun fungerer på iDevices, der opfylder følgende tærskler:

Kører på A9 til A11 chips



Kører iOS 12.4

Det er værd at bemærke, at Chimera Jailbreak v1.2.8 frigives på baggrund af Pwn20wnd og frigiver et opdateret uncOver jailbreak-værktøj, som blev frigivet søndag formiddag. Ser man på begge jailbreak-værktøjet, understøtter uncOver-jailbreak-værktøjet iDevices, der kører A7 til A11-chips på iOS 12.4.

Det vil sige, at uncOver-jailbreak-værktøjet understøtter flere enheder end Chimera Jailbreak v1.2.8. Så er der en anden bekymring, Electra-teamet anerkender, at der er en lavere succesrate, når de først installerer deres jailbreak-værktøj på din iOS-enhed; det sammenlignes med deres tidligere versioner. I denne seneste version kan nogle brugere muligvis ikke installere værktøjet ved deres første forsøg, men Electra-teamet råder en til at prøve en anden gang uden at genstarte deres enheder. Det skal arbejde på dit andet forsøg.



Når det er sagt, hvis du har en kompatibel iOS 12.4-enheder, der kører på en Apple-chip i intervallet A9 til A11, og gerne vil jailbreak enheden ved hjælp af Chimera Jailbreak v1.2.8. Du kan følge dette link at downloade værktøjet

Forsigtig >> Hvis du er en Apple Card-bruger, skal du IKKE jailbreak din enhed, da den strider mod servicevilkårene. Det kan føre til, at du bliver låst ud af din Apple Card-konto.

Så alt, hvad du forlægger derude, har du to mest opdaterede fængselsværktøjer derude at vælge imellem; uncOver v3.5.0 og Chimera v1.2.8.


(Opdateret senere) Electra Team frigav hurtigt en opdatering til Chimera v1.2.8 til Chimera v1.2.9 for at løse nogle af fejlproblemerne med udgivelsen søndag aften. Så hvis du prøver opdateringen første gang, skal du rådes og hold dig væk fra v1.2.8 og downloade v1.2.9.